International Silkroad Forum
Welcome in our forum.
Please Login.
You are not a member yet? Register to have fun in our forum and on cSRO.

Problems with client

Go down

Problems with client

Post by xBloodRainx on Sat Jul 16, 2011 6:07 pm

Hi all,I uptaded my client from 1.175 to 1.181 with that patch...and its not uptading to the last version idk why it stays on 0% or it goes to 2% in 3-4H plssss if anyone can help me ? THX
avatar
xBloodRainx
New Member
New Member

Male
Number of posts : 27
Age : 27
Location : School,Alcadraz xDD
Job/hobbies : Computing
Humor : love silkroad

Thanked : 1
Silk : 2754
Registration date : 2010-09-14

Back to top Go down

Re: Problems with client

Post by dennerds on Sat Jul 16, 2011 9:50 pm

Maybe restart pc and router?
avatar
dennerds
New Member
New Member

Male
Number of posts : 20
Age : 22
Location : netherlands
Thanked : 1
Silk : 2606
Registration date : 2011-01-25

http://Dannyleeuw1.hyves.nl www.twitter.com/dannyleeuwerke

Back to top Go down

Re: Problems with client

Post by CapriCorN on Sat Jul 16, 2011 10:43 pm

Try div 2. I don't know if u did, but normally you should have a way better connection with that server.

Cap*
avatar
CapriCorN
Member
Member

Male
Number of posts : 294
Age : 25
Location : Belgium
Job/hobbies : Fooling around
Humor : Nice 'n dry

Thanked : 13
Silk : 4059
Registration date : 2008-05-14

Back to top Go down

Re: Problems with client

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum