International Silkroad Forum
Welcome in our forum.
Please Login.
You are not a member yet? Register to have fun in our forum and on cSRO.

2 Problems with CID

View previous topic View next topic Go down

2 Problems with CID

Post by Longshot on Wed Jul 07, 2010 7:11 am

Thnx for any help in advance:

First, i get a virus report (trojan detected) just when i get to download the file... it seemed weird, and i thought it should be some script changes that the antivirus is detectin as malware or so, but apparently its common virus (perphaps problem with the webpage itself? i dunno).

(I still have my doubts coz i had an old CID i downloaded from the forum years ago, and it worked perflectly fine... i just looked for it and noticed its gone; anitvirus probably deleted it w/o any prior warning)

Anyways, i skipped that and tried to open the file, but i get an error, sayin either the file is corrupted/ damaged or i have no permission to run the exe. (i was admin)

I can take some ss if need (its in spanish tho)
avatar
Longshot
New Member
New Member

Number of posts : 16
Age : 31
Location : I was behind you a minute ago

Thanked : 1
Silk : 2633
Registration date : 2010-06-24

Back to top Go down

Re: 2 Problems with CID

Post by GRAnemoS on Wed Jul 07, 2010 7:14 am

Cid generator must connect to one website to get correct CIDs so is normal to show your antivirus as virus, but is not true.
Close your antivirus and run the program, get the CID, closed, open your antivirus again, DONE.
I have this program on my PCs 3 and half years now and never had a problem, i do how i said before.

_________________




avatar
GRAnemoS
Dont mess with me im Main Admin!
Dont mess with me im Main Admin!

Male
Number of posts : 6306
Age : 44
Location : Greece
Job/hobbies : Computing

Thanked : 131
Silk : 10174
Registration date : 2008-02-05

http://www.makedoniagr.own0.com

Back to top Go down

Re: 2 Problems with CID

Post by Longshot on Wed Jul 07, 2010 7:20 am

Ok, thnx GRA, ill try that.
avatar
Longshot
New Member
New Member

Number of posts : 16
Age : 31
Location : I was behind you a minute ago

Thanked : 1
Silk : 2633
Registration date : 2010-06-24

Back to top Go down

Re: 2 Problems with CID

Post by GRAnemoS on Wed Jul 07, 2010 7:27 am

Let us know if your problem solved.

_________________




avatar
GRAnemoS
Dont mess with me im Main Admin!
Dont mess with me im Main Admin!

Male
Number of posts : 6306
Age : 44
Location : Greece
Job/hobbies : Computing

Thanked : 131
Silk : 10174
Registration date : 2008-02-05

http://www.makedoniagr.own0.com

Back to top Go down

Re: 2 Problems with CID

Post by Longshot on Wed Jul 07, 2010 9:26 am

Ok, i turned off my antivirus & firewall, but still cant run the exe... says i have no permission but im tryin from admin account.
(ive heard this could be a virus problem that wont allow me to run some programs, but this is the only case)

Maybe its askin to much GRA, but could you pm me a CID code? If i cant get this to work.

Thnx
avatar
Longshot
New Member
New Member

Number of posts : 16
Age : 31
Location : I was behind you a minute ago

Thanked : 1
Silk : 2633
Registration date : 2010-06-24

Back to top Go down

Re: 2 Problems with CID

Post by GRAnemoS on Wed Jul 07, 2010 4:53 pm

If you was run the program before you closed your antivirus once than the program has been blocked even you close your antivirus.
You have one pm.

Locked

_________________




avatar
GRAnemoS
Dont mess with me im Main Admin!
Dont mess with me im Main Admin!

Male
Number of posts : 6306
Age : 44
Location : Greece
Job/hobbies : Computing

Thanked : 131
Silk : 10174
Registration date : 2008-02-05

http://www.makedoniagr.own0.com

Back to top Go down

Re: 2 Problems with CID

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum