International Silkroad Forum
Welcome in our forum.
Please Login.
You are not a member yet? Register to have fun in our forum and on cSRO.

Vista users problem

View previous topic View next topic Go down

Vista users problem

Post by GRAnemoS on Sat Feb 14, 2009 6:13 am

Vista----14001 solutions

After last update many users have the 14001 error.



Download from follow link the new sro_client.exe and replace it in to your cSRO folder.

Chinese official forum: Sro_client.exe For Vista users
Filefront:Sro_client.exe For Vista users
Rapidshare:Sro_client.exe For Vista users



Thx to Tala for the link.


Last edited by GRAnemoS on Sat Feb 14, 2009 5:26 pm; edited 2 times in total (Reason for editing : link added)

_________________




avatar
GRAnemoS
Dont mess with me im Main Admin!
Dont mess with me im Main Admin!

Male
Number of posts : 6306
Age : 44
Location : Greece
Job/hobbies : Computing

Thanked : 131
Silk : 10175
Registration date : 2008-02-05

http://www.makedoniagr.own0.com

Back to top Go down

Re: Vista users problem

Post by Tala l RoCÈýPain on Mon Feb 16, 2009 12:58 am

^^ np but its not a new exe its the old exe which got made after roc update but i think it should work now without problems ^^ but dont know it
avatar
Tala l RoCÈýPain
Administrator
Administrator

Male
Number of posts : 916
Age : 25
Location : Germany

Thanked : 35
Silk : 4550
Registration date : 2008-06-28

Back to top Go down

Re: Vista users problem

Post by GRAnemoS on Mon Feb 16, 2009 3:20 am

I dont know about it because i dont have Vista so it is your try to see if works fine.

_________________




avatar
GRAnemoS
Dont mess with me im Main Admin!
Dont mess with me im Main Admin!

Male
Number of posts : 6306
Age : 44
Location : Greece
Job/hobbies : Computing

Thanked : 131
Silk : 10175
Registration date : 2008-02-05

http://www.makedoniagr.own0.com

Back to top Go down

Re: Vista users problem

Post by Erbalito on Thu Aug 06, 2009 2:41 pm

Hi.

Yesterday, I did download the program install of Csro, but when I execute the file, it said: Execute file Error.

I posted here because I am a Vista User....


Any Solution?


Sorry for my english xD
avatar
Erbalito
New Member
New Member

Number of posts : 7
Age : 37
Location : Spain
Thanked : 1
Silk : 2946
Registration date : 2009-08-05

Back to top Go down

Re: Vista users problem

Post by Tala l RoCÈýPain on Thu Aug 06, 2009 11:40 pm

maybe you had dc while downloading csro. download again and say if it works

_________________

avatar
Tala l RoCÈýPain
Administrator
Administrator

Male
Number of posts : 916
Age : 25
Location : Germany

Thanked : 35
Silk : 4550
Registration date : 2008-06-28

Back to top Go down

Re: Vista users problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum